Bug 877819 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 864202
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:9ef83484b4cc201fbde3fa7db15...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-18 18:48 EST by mat.enders
Modified: 2012-11-28 14:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:11:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (10 bytes, text/plain)
2012-11-18 18:48 EST, mat.enders
no flags Details
File: Xorg.0.log (38.92 KB, text/plain)
2012-11-18 18:48 EST, mat.enders
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-11-18 18:48 EST, mat.enders
no flags Details
File: backtrace_binaries_versions (135 bytes, text/plain)
2012-11-18 18:48 EST, mat.enders
no flags Details
File: dmesg (117.97 KB, text/plain)
2012-11-18 18:48 EST, mat.enders
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (371 bytes, text/plain)
2012-11-18 18:48 EST, mat.enders
no flags Details

  None (edit)
Description mat.enders 2012-11-18 18:48:22 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f9d6fb04000+0x60e4) [0x7f9d6fb0a0e4]
:3: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3b0b000000+0xefe0) [0x3b0b00efe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x3b0a8ea2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3b1f003658]
:8: /lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x3b1f00588b]
:9: /lib64/libdrm_nouveau.so.1 (0x7f9d73466000+0x3085) [0x7f9d73469085]
:10: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7f9d734696a3]
:11: /lib64/libdrm_nouveau.so.1 (0x7f9d73466000+0x21e4) [0x7f9d734681e4]
:12: /lib64/libdrm_nouveau.so.1 (nouveau_pushbuf_flush+0x203) [0x7f9d73468703]
:13: /usr/bin/X (_CallCallbacks+0x34) [0x438bb4]
:14: /usr/bin/X (FlushAllOutput+0x2b) [0x468a3b]
:15: /usr/bin/X (0x400000+0x341f1) [0x4341f1]
:16: /usr/bin/X (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b0a821735]
:18: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 mat.enders 2012-11-18 18:48:38 EST
Created attachment 647422 [details]
File: executable
Comment 2 mat.enders 2012-11-18 18:48:39 EST
Created attachment 647423 [details]
File: Xorg.0.log
Comment 3 mat.enders 2012-11-18 18:48:41 EST
Created attachment 647424 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 mat.enders 2012-11-18 18:48:43 EST
Created attachment 647425 [details]
File: backtrace_binaries_versions
Comment 5 mat.enders 2012-11-18 18:48:45 EST
Created attachment 647426 [details]
File: dmesg
Comment 6 mat.enders 2012-11-18 18:48:47 EST
Created attachment 647427 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 14:11:23 EST

*** This bug has been marked as a duplicate of bug 864202 ***

Note You need to log in before you can comment on or make changes to this bug.