Bug 877846 - TM does not show recently registered strings
TM does not show recently registered strings
Status: CLOSED DUPLICATE of bug 877848
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
2.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-18 21:56 EST by Yuko Katabami
Modified: 2013-03-03 21:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-18 22:26:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2012-11-18 21:56:19 EST
Description of problem:
Some saved strings are not shown in TM

Version-Release number of selected component (if applicable): 2.0.2


How reproducible:
Depending on the string

Steps to Reproduce:
1.
2.
3.
  
Actual results:
TM only shows "<literal>Dates</literal>"

Expected results:
Shoould also show "<literal>日付</literal>"

Additional info:
Comment 1 Yuko Katabami 2012-11-18 22:26:57 EST

*** This bug has been marked as a duplicate of bug 877848 ***

Note You need to log in before you can comment on or make changes to this bug.