Bug 878 - man doesn't create cat pages
man doesn't create cat pages
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
5.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-19 03:52 EST by Wissmann, Klaus
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-19 16:16:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wissmann, Klaus 1999-01-19 03:52:17 EST
man doesn't create cat pages due to a misconfiguration in
/etc/man.config


Patch:
--- man.config.orig     Thu Oct  1 11:22:10 1998
+++ man.config  Thu Oct  1 11:22:15 1998
@@ -27,8 +27,8 @@
 # The keyword FHS will cause this behaviour (and overrides
FSSTND).
 # Explicitly given catdirs override.
 #
-# FSSTND
-FHS
+FSSTND
+# FHS
 #
 # This file is also read by man in order to find how to
call nroff, less, etc.,
 # and to determine the correspondence between extensions
and decompressors.
Comment 1 Wissmann, Klaus 1999-01-19 10:58:59 EST
A second problem exists. man wants to put cat pages for man pages in
/usr/X11R6/man/ into /var/catman/X11R6 but this directory does not
exist.
Comment 2 David Lawrence 1999-01-19 16:16:59 EST
I have not been able to observe this behaviour or a test machine in
our lab.

Note You need to log in before you can comment on or make changes to this bug.