This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 878378 - [ALL_LANG][SAM Web GUI] Unlocalized display quantity setting list 'x results...' for the portlet for Dashboard.
[ALL_LANG][SAM Web GUI] Unlocalized display quantity setting list 'x results....
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
x86_64 Linux
medium Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
SAM QE List
: i18n, Translation, Triaged
: 886758 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 05:19 EST by Lijun Li
Modified: 2014-09-18 12:47 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 14:45:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized display quantity setting list 'x results...' for the portlet for Dashboard (71.68 KB, image/png)
2012-11-20 05:21 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-11-20 05:19:57 EST
Description of problem:
Unlocalized display quantity setting list 'x results...' for the portlet for Dashboard

Version-Release number of selected component (if applicable):
katello-headpin-all-1.2.5-1h.el6_3

How reproducible:
100%


Steps to Reproduce:
1. Click on the Dashboard application tab.
2. Interact with the available portlets in the Dashboard
3. Change the display quantity setting for the portlet (icon found to the right of each portlet; default should be 5 items; check the Display list: 5 results, 15 results, 30 results)

  
Actual results:
Unlocalized display quantity setting list 'x results...' for the portlet for Dashboard


Expected results:
It should be localized.

Additional info:
Comment 1 Lijun Li 2012-11-20 05:21:30 EST
Created attachment 648373 [details]
Unlocalized display quantity setting list 'x results...' for the portlet for Dashboard
Comment 2 Yulia 2012-12-12 23:02:21 EST
Confirmed for Russian.
Comment 3 Hedda Peters 2012-12-13 00:40:16 EST
Confirmed for de-DE
Comment 4 Noriko Mizumoto 2012-12-13 00:52:32 EST
confirmed for ja-JP
Comment 5 Noriko Mizumoto 2012-12-13 01:02:34 EST
There are also some strings appear in English.
* 'Insufficient Subscriptions' not localized
* some meesages under latest notification not localized, while others are localized.
Comment 6 Hedda Peters 2012-12-13 01:06:33 EST
That's right, 'Insufficient Subscriptions' was part of the very latest update for translation files. 

Some languages haven't even translated that update yet - ja-JP has, but it must not have made it's way into this test build yet.

It would therefore appear unlocalized for all langs (but also untranslated on Zanata for most langs)
Comment 7 Sam Friedmann 2012-12-13 02:00:44 EST
Same issue with French.
Comment 8 Lijun Li 2012-12-13 05:21:13 EST
*** Bug 886758 has been marked as a duplicate of this bug. ***
Comment 9 Eunju, Kim 2012-12-13 09:19:10 EST
confirmed for Korean.
Comment 10 Tom McKay 2012-12-18 09:24:14 EST
Mass move of i18n to CFSE where they are present as well
Comment 12 Bryan Kearney 2014-01-08 14:45:40 EST
Closing all L10N bugs until we can do a full translation path through the code.

Note You need to log in before you can comment on or make changes to this bug.