Bug 878385 - ant: javadoc subpackage doesn't require jpackage-utils
Summary: ant: javadoc subpackage doesn't require jpackage-utils
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ant
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Radej
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-20 10:30 UTC by Mikolaj Izdebski
Modified: 2013-01-12 00:36 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-12 00:35:57 UTC


Attachments (Terms of Use)

Description Mikolaj Izdebski 2012-11-20 10:30:54 UTC
Description of problem:
ant-javadoc installs files into %{_javadocdir}, which is owned by jpackage-utils, but doesn't require jpackage-utils.

Version-Release number of selected component (if applicable):
0:1.8.4-2

Comment 1 Tomas Radej 2012-11-27 13:14:58 UTC
I'll fix this.

Comment 2 Fedora Update System 2012-11-27 15:39:39 UTC
ant-1.8.4-5.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/ant-1.8.4-5.fc18

Comment 3 Fedora Update System 2012-11-28 02:09:12 UTC
Package ant-1.8.4-5.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ant-1.8.4-5.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-19170/ant-1.8.4-5.fc18
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2013-01-12 00:36:00 UTC
ant-1.8.4-5.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.