Bug 878417 - [ALL LANG][SAM Web GUI] Unlocalized messages and strings 'about x hours', 'x minutes', 'x day' for Import History page.
[ALL LANG][SAM Web GUI] Unlocalized messages and strings 'about x hours', 'x...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
x86_64 Linux
medium Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
SAM QE List
: i18n, Translation, Triaged
: 886745 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 06:42 EST by Lijun Li
Modified: 2014-09-18 12:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 14:45:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized strings 'about x hours', 'x minutes', 'x day' for Import History page (81.92 KB, image/png)
2012-11-20 06:47 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-11-20 06:42:05 EST
Description of problem:
Unlocalized strings 'Manifest from...', 'about x hours', 'x minutes', 'x day' for Import History page

Version-Release number of selected component (if applicable):
katello-headpin-all-1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Click the Content application tab.
2. Move cursor over the Subscriptions menu at the left corner and click on Import History.
  
Actual results:
Unlocalized strings 'Manifest from...', 'about x hours', 'x minutes', 'x day' for Import History page

Expected results:
All the message strings should be localized.

Additional info:
Comment 1 Lijun Li 2012-11-20 06:47:36 EST
Created attachment 648413 [details]
Unlocalized strings  'about x hours', 'x minutes', 'x day' for Import History page
Comment 2 Noriko Mizumoto 2012-12-13 00:02:21 EST
As it can been seen in the attachement 648413, messages are also not localized.
Comment 3 Lijun Li 2012-12-13 05:18:51 EST
*** Bug 886745 has been marked as a duplicate of this bug. ***
Comment 4 Hedda Peters 2012-12-13 18:49:39 EST
For de-DE, all strings mentioned above appear localized!

However, most of the messages in the history are unlocalized, such as "Subscriptions deleted by ko_KR", "ACME_Corporation file imported successfully." etc.
Comment 5 Tom McKay 2012-12-18 09:24:24 EST
Mass move of i18n to CFSE where they are present as well
Comment 7 Bryan Kearney 2014-01-08 14:45:31 EST
Closing all L10N bugs until we can do a full translation path through the code.

Note You need to log in before you can comment on or make changes to this bug.