This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 878864 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:888480cfe07d561afda1daec89c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-21 07:45 EST by Pavel Alexeev
Modified: 2012-11-28 16:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:07:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (50.80 KB, text/plain)
2012-11-21 07:45 EST, Pavel Alexeev
no flags Details
File: backtrace (341 bytes, text/plain)
2012-11-21 07:45 EST, Pavel Alexeev
no flags Details
File: backtrace_binaries_versions (375 bytes, text/plain)
2012-11-21 07:45 EST, Pavel Alexeev
no flags Details
File: dmesg (187.60 KB, text/plain)
2012-11-21 07:45 EST, Pavel Alexeev
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (392 bytes, application/octet-stream)
2012-11-21 07:45 EST, Pavel Alexeev
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, application/octet-stream)
2012-11-21 07:45 EST, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2012-11-21 07:45:42 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
executable:     /usr/bin/Xorg
kernel:         3.6.6-1.fc17.x86_64

Truncated backtrace:
0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fbfeca7c000+0x60e4) [0x7fbfeca820e4]
3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
5: /lib64/libpthread.so.0 (0x32c9000000+0xefe0) [0x32c900efe0]
Comment 1 Pavel Alexeev 2012-11-21 07:45:45 EST
Created attachment 649199 [details]
File: Xorg.0.log
Comment 2 Pavel Alexeev 2012-11-21 07:45:47 EST
Created attachment 649200 [details]
File: backtrace
Comment 3 Pavel Alexeev 2012-11-21 07:45:48 EST
Created attachment 649201 [details]
File: backtrace_binaries_versions
Comment 4 Pavel Alexeev 2012-11-21 07:45:51 EST
Created attachment 649202 [details]
File: dmesg
Comment 5 Pavel Alexeev 2012-11-21 07:45:53 EST
Created attachment 649203 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Pavel Alexeev 2012-11-21 07:45:55 EST
Created attachment 649204 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 16:07:14 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.