Bug 879064 - sometimes sub_menu tabs become inactive
sometimes sub_menu tabs become inactive
Status: NEW
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.5
x86_64 Linux
unspecified Severity high (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: 846027
  Show dependency treegraph
 
Reported: 2012-11-21 19:04 EST by Larry O'Leary
Modified: 2012-11-21 19:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 846027
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Larry O'Leary 2012-11-21 19:04:18 EST
+++ This bug was initially created as a clone of JBoss ON Bug #846027 +++

Created attachment 602532 [details]
tubs

Description of problem:
Sometimes the tabs on sub_menu become inactive for no reason and come back active after the page reload.

Version-Release number of selected component (if applicable):
JON 3.1.1 ER1

How reproducible:
sometimes

Steps to Reproduce:
1. Enter to Jon gui
2. click on different resources and sub_menu tabs of each resource
3.
  
Actual results:
tabs become inactive/gray

Expected results:
tabs are always active 

Additional info:

--- Additional comment from mark yarborough on 2012-11-20 15:45:47 EST ---

Per triage with loleary, crouch, mfoley: Move to JBoss ON product, set target release JON 3.2, clear priority (will be subject to further triage in JON 3.2 timeframe).

Note You need to log in before you can comment on or make changes to this bug.