Bug 879382 - Menuitems of LibreOffice are extremely small
Menuitems of LibreOffice are extremely small
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
18
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-22 13:15 EST by Heiko Adams
Modified: 2013-01-03 03:58 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-03 03:58:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2012-11-22 13:15:47 EST
Description of problem:
If freetype-freeworld from rpmfusion is installed the menuitems of LibreOffice are nearly unreadable because the font-size is extremely small.

Version-Release number of selected component (if applicable):
libreoffice-core-3.6.3.2-8.fc18.x86_64
freetype-freeworld-2.4.10-1.fc18.x86_64

How reproducible:
allways

Steps to Reproduce:
1. configure rpmfusion-free repository
2. install freetype-freeworld package
3. restart desktop environment
4. start libreoffice
  
Actual results:
LO's menuitems are nearly unreadable because of the extreme small font size

Expected results:
LO's menuitem font-size should be normal and the menuitems should be readable
Additional info:
Comment 1 Heiko Adams 2013-01-03 03:58:23 EST
Now works fine. Seems to be fixed in the meantime.

Note You need to log in before you can comment on or make changes to this bug.