Bug 879437 - Zanata adds \t that makes translated entries look like fuzzy to Publican
Zanata adds \t that makes translated entries look like fuzzy to Publican
Status: CLOSED DUPLICATE of bug 879441
Product: Zanata
Classification: Community
Component: Component-Docs (Show other bugs)
2.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Joshua Wulf
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-22 20:51 EST by nnakakit
Modified: 2014-10-19 19:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-26 21:03:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nnakakit 2012-11-22 20:51:45 EST
Description of problem:
There is a discrepancy between the way Zanata creates the entries and the way publican reads them. Zanata is adding \t to the tabs that are in the entry. The \t makes translated entries look like fuzzy to Publican.

Version-Release number of selected component (if applicable):
Zanata version 2.0.2 

How reproducible:
always

Steps to Reproduce:
1. Check out the book from https://svn.devel.redhat.com/repos/ecs/Red_Hat_Enterprise_Virtualization/3.1/3.1-FINAL/Manager_Release_Notes/
2. Build the book in any language (e.g. ja-JP) using Publican
3. Search for \t entry in Known_Issues.po file in ja-JP/topics directory. You will see \t\t\t\t added. The \t makes the translated entry look like fuzzy to Publican.
 
Actual results:
Zanata adds \t that makes translated entries look like fuzzy to Publican.

Expected results:
Zanata does not add \t so that Publican won't take translated entry as fuzzy.

Additional info:
Comment 1 Michelle Kim 2012-11-26 21:03:24 EST
This bug is duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=879441

*** This bug has been marked as a duplicate of bug 879441 ***

Note You need to log in before you can comment on or make changes to this bug.