Bug 879817 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854060
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e331421647b6a87fcccaa79a735...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-24 11:24 EST by Jimmy
Modified: 2012-11-29 16:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:39:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-24 11:24 EST, Jimmy
no flags Details
File: Xorg.0.log (39.09 KB, text/plain)
2012-11-24 11:24 EST, Jimmy
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-24 11:24 EST, Jimmy
no flags Details
File: dmesg (92.13 KB, text/plain)
2012-11-24 11:24 EST, Jimmy
no flags Details
File: backtrace_binaries_versions (111 bytes, text/plain)
2012-11-24 11:24 EST, Jimmy
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (469 bytes, text/plain)
2012-11-24 11:24 EST, Jimmy
no flags Details

  None (edit)
Description Jimmy 2012-11-24 11:24:45 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f65e9145000+0x5085) [0x7f65e914a085]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f65e9145000+0x6fa4) [0x7f65e914bfa4]
:6: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:7: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:8: /usr/lib64/libpthread.so.0 (0x3434a00000+0xefe0) [0x3434a0efe0]
:9: /usr/bin/Xorg (0x400000+0x1091bd) [0x5091bd]
:10: /usr/bin/Xorg (0x400000+0x109d19) [0x509d19]
:11: /usr/bin/Xorg (0x400000+0x55472) [0x455472]
:12: /usr/bin/Xorg (FreeClientResources+0x95) [0x456275]
:13: /usr/bin/Xorg (CloseDownClient+0x5a) [0x4338ba]
:14: /usr/bin/Xorg (0x400000+0x3435f) [0x43435f]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /usr/lib64/libc.so.6 (__libc_start_main+0xf5) [0x3434221735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Jimmy 2012-11-24 11:24:48 EST
Created attachment 651039 [details]
File: executable
Comment 2 Jimmy 2012-11-24 11:24:50 EST
Created attachment 651040 [details]
File: Xorg.0.log
Comment 3 Jimmy 2012-11-24 11:24:52 EST
Created attachment 651041 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Jimmy 2012-11-24 11:24:54 EST
Created attachment 651042 [details]
File: dmesg
Comment 5 Jimmy 2012-11-24 11:24:56 EST
Created attachment 651043 [details]
File: backtrace_binaries_versions
Comment 6 Jimmy 2012-11-24 11:24:58 EST
Created attachment 651044 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 16:39:59 EST

*** This bug has been marked as a duplicate of bug 854060 ***

Note You need to log in before you can comment on or make changes to this bug.