Bug 879934 - [rhevm-upgrade] rhevm-upgrade uses wrong .pgpass file after rollback (next upgrade will rapidly fail),
[rhevm-upgrade] rhevm-upgrade uses wrong .pgpass file after rollback (next up...
Status: CLOSED DUPLICATE of bug 879935
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Moran Goldboim
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-25 10:47 EST by Haim
Modified: 2014-01-12 19:55 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-25 13:19:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haim 2012-11-25 10:47:35 EST
Description of problem:

after failed upgrade, and manual rollback, rhevm uses wrong .pgpass file located under /etc/ovirt-engine/.pgpass and not under ~/.root/.pgpass which fails authentication to data-base on next upgrade.
Comment 1 Haim 2012-11-25 13:19:47 EST

*** This bug has been marked as a duplicate of bug 879935 ***

Note You need to log in before you can comment on or make changes to this bug.