Bug 8804 - xmms does not work - ESS Maestro sound driver
xmms does not work - ESS Maestro sound driver
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-24 12:13 EST by wikne
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-31 13:25:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wikne 2000-01-24 12:13:03 EST
xmms ceased to work when I upgraded from RH 6.0 to 6.1.

Symptoms: No sound, the time counter runs much faster than normal.

Other sound programs (xplaycd, mpg123, xmixer) work normally,
so the ESS Maestro sound driver itself seems OK.

The problem persists after a kernel upgrade to 2.2.14.

Both the xmms delivered with RH 6.1 and one I compiled myself
from source (0.9.5.1) exhibit the problem.

I assume this is library dependant in some way.
Comment 1 Bill Nottingham 2000-01-24 12:15:59 EST
Most likely it's somehow getting set to use the
'disk writer' plugin. Check your output plugin settings.
Comment 2 wikne 2000-01-24 12:23:59 EST
That's it, works OK now! :-) But this must have been set incorrectly
by the RH 6.1 upgrade process. I certainly didn't specify this option
myself....
Comment 3 Bill Nottingham 2000-01-31 13:25:59 EST
Hmm... can't reproduce it here. Removing all preferences,
installing 6.0 x11amp, running it, and then upgrading
to the 6.1 version, it works OK.

Note You need to log in before you can comment on or make changes to this bug.