Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 880408 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_gem.c:3245 i915_gem_object_pin+0x14a/0x1a0 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_gem.c:3245 i915_gem_object_pin+...
Status: CLOSED DUPLICATE of bug 866102
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:081b0de697259b67a25d6b531bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-26 17:30 EST by Hélder Pereira
Modified: 2013-01-22 15:32 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:32:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hélder Pereira 2012-11-26 17:30:04 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.5-1.fc17.i686 root=UUID=0cd17a0f-52df-44bd-a7d1-2e9e8cde12c0 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=pt-latin1 rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.5-1.fc17.i686

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_gem.c:3245 i915_gem_object_pin+0x14a/0x1a0 [i915]()
:Hardware name: HP 530 Notebook PC
:Modules linked in: ebtable_nat ebtables bnep bluetooth lockd sunrpc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser ip6t_REJECT rdma_cm ib_addr iw_cm ib_cm nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi ip6_tables scsi_transport_iscsi fuse snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc arc4 e100 iwl3945 iwlegacy hp_wmi mac80211 snd_timer snd soundcore sparse_keymap serio_raw mii cfg80211 rfkill iTCO_wdt iTCO_vendor_support lpc_ich coretemp microcode vhost_net tun macvtap macvlan kvm uinput yenta_socket wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 6689, comm: EDGE.bin.x86 Not tainted 3.6.5-1.fc17.i686 #1
:Call Trace:
: [<c043c602>] warn_slowpath_common+0x72/0xa0
: [<f8094bca>] ? i915_gem_object_pin+0x14a/0x1a0 [i915]
: [<f8094bca>] ? i915_gem_object_pin+0x14a/0x1a0 [i915]
: [<c043c652>] warn_slowpath_null+0x22/0x30
: [<f8094bca>] i915_gem_object_pin+0x14a/0x1a0 [i915]
: [<c046f442>] ? sched_clock_local+0xb2/0x1a0
: [<f809371a>] ? i915_gem_object_get_fence+0x12a/0x190 [i915]
: [<f80981eb>] pin_and_fence_object.isra.3+0x9b/0x150 [i915]
: [<f8098454>] i915_gem_execbuffer_reserve.isra.4+0x184/0x3d0 [i915]
: [<f8098a7f>] ? i915_gem_do_execbuffer.isra.9+0x38f/0xfa0 [i915]
: [<f8098c23>] i915_gem_do_execbuffer.isra.9+0x533/0xfa0 [i915]
: [<c0953680>] ? __schedule+0x370/0x770
: [<c04340ef>] ? iounmap_atomic+0x7f/0xd0
: [<c0673ba1>] ? _copy_from_user+0x41/0x60
: [<f8099c12>] i915_gem_execbuffer2+0x62/0x240 [i915]
: [<f8099bb0>] ? i915_gem_execbuffer+0x520/0x520 [i915]
: [<f7fc4bf2>] drm_ioctl+0x422/0x480 [drm]
: [<f8099bb0>] ? i915_gem_execbuffer+0x520/0x520 [i915]
: [<c066f288>] ? timerqueue_add+0x58/0xb0
: [<c048751e>] ? ktime_get+0x5e/0x100
: [<f7fc47d0>] ? drm_copy_field+0x80/0x80 [drm]
: [<c055364a>] do_vfs_ioctl+0x7a/0x590
: [<c0618f7a>] ? inode_has_perm.isra.31.constprop.62+0x3a/0x50
: [<c061a5c0>] ? file_has_perm+0xa0/0xb0
: [<c061a958>] ? selinux_file_ioctl+0x48/0xe0
: [<c0553bc8>] sys_ioctl+0x68/0x80
: [<c095b61f>] sysenter_do_call+0x12/0x28
: [<c0950000>] ? legacy_suspend+0x4d/0x4f
Comment 1 Adam Jackson 2013-01-22 15:32:05 EST

*** This bug has been marked as a duplicate of bug 866102 ***

Note You need to log in before you can comment on or make changes to this bug.