Bug 880621 - misaligned items in bread-crumb navigation
misaligned items in bread-crumb navigation
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: 3.1
: ---
Assigned To: Jeff Fearn
tools-bugs
: Reopened
: 885915 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-27 07:47 EST by Jan Hutař
Modified: 2013-02-05 22:40 EST (History)
4 users (show)

See Also:
Fixed In Version: 3.1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-05 22:40:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
misaligned items in bread-crumb navigation and in right-hand items of a bar (6.10 KB, image/png)
2012-11-27 07:47 EST, Jan Hutař
no flags Details
long product name (3.73 KB, image/png)
2013-01-31 21:21 EST, xuezhi ma
no flags Details

  None (edit)
Description Jan Hutař 2012-11-27 07:47:42 EST
Created attachment 652657 [details]
misaligned items in bread-crumb navigation and in right-hand items of a bar

Description of problem:
There are vertically misaligned items in bread-crumb navigation. Same for "English" and "Format" drop-down menus.


Version-Release number of selected component (if applicable):
<meta name="generator" content="publican 3.0.0" />


How reproducible:
always 


Steps to Reproduce:
1. Check some HTML guide.


Actual results:
See screenshot.


Expected results:
Should be all aligned to "middle" of an upper bar.


Additional info:
I have been pointed here by mprpic after some email communication.
Comment 3 Jeff Fearn 2012-11-27 17:14:44 EST
publican 3.0 is not shipped in RHEL and we won't ship it RHEL6
Comment 4 Jeff Fearn 2012-11-27 17:15:25 EST
Gah, stupid firefox
Comment 5 Jeff Fearn 2012-11-27 17:16:16 EST
Moved "upstream" where it will get fixed.
Comment 6 Ruediger Landmann 2012-12-10 21:11:21 EST
*** Bug 885915 has been marked as a duplicate of this bug. ***
Comment 7 Jeff Fearn 2013-01-06 23:43:07 EST
This fix has been committed to the devel branch for inclusion in Publican 3.1.
Comment 8 Jeff Fearn 2013-01-14 18:30:34 EST
*** Bug 885915 has been marked as a duplicate of this bug. ***
Comment 9 xuezhi ma 2013-01-31 21:21:19 EST
Created attachment 691316 [details]
long product name
Comment 10 xuezhi ma 2013-01-31 21:21:39 EST
Verify version: publican-3.1.0-0.el6eng.noarch --> PASS

Verify steps:
1. Build a website.
2. Install several books with long product name.
3. Check the bread-crumb navigation.

Actual result:
All items are aligned to "middle" of the upper bar, see attachment.

Note You need to log in before you can comment on or make changes to this bug.