Bug 880721 - [abrt] tumbler-0.1.23-2.fc17: g_type_check_instance_is_a: Process /usr/lib/tumbler-1/tumblerd was killed by signal 11 (SIGSEGV)
[abrt] tumbler-0.1.23-2.fc17: g_type_check_instance_is_a: Process /usr/lib/tu...
Status: CLOSED DUPLICATE of bug 856622
Product: Fedora
Classification: Fedora
Component: tumbler (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:3691491a5f81e79d83546c1f90e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-27 11:33 EST by lucasrossi90
Modified: 2012-12-21 17:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-21 17:21:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (873 bytes, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: environ (739 bytes, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: backtrace (19.40 KB, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: cgroup (128 bytes, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: smolt_data (3.05 KB, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: executable (27 bytes, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: maps (29.89 KB, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: dso_list (10.34 KB, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: proc_pid_status (783 bytes, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: open_fds (329 bytes, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details
File: var_log_messages (160 bytes, text/plain)
2012-11-27 11:33 EST, lucasrossi90
no flags Details

  None (edit)
Description lucasrossi90 2012-11-27 11:33:10 EST
Version-Release number of selected component:
tumbler-0.1.23-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/lib/tumbler-1/tumblerd
crash_function: g_type_check_instance_is_a
kernel:         3.6.7-4.fc17.i686

truncated backtrace:
:Thread no. 1 (7 frames)
: #0 g_type_check_instance_is_a at gtype.c:3966
: #1 gst_element_seek_simple at gstutils.c:2420
: #2 gst_thumbnailer_create at gst-thumbnailer.c:329
: #3 tumbler_abstract_thumbnailer_create at tumbler-abstract-thumbnailer.c:244
: #4 tumbler_thumbnailer_create at tumbler-thumbnailer.c:148
: #5 tumbler_lifo_scheduler_thread at tumbler-lifo-scheduler.c:493
: #7 g_thread_proxy at gthread.c:801

Potential duplicate bug: 754961
Comment 1 lucasrossi90 2012-11-27 11:33:13 EST
Created attachment 652893 [details]
File: core_backtrace
Comment 2 lucasrossi90 2012-11-27 11:33:15 EST
Created attachment 652894 [details]
File: environ
Comment 3 lucasrossi90 2012-11-27 11:33:17 EST
Created attachment 652895 [details]
File: backtrace
Comment 4 lucasrossi90 2012-11-27 11:33:19 EST
Created attachment 652896 [details]
File: limits
Comment 5 lucasrossi90 2012-11-27 11:33:21 EST
Created attachment 652897 [details]
File: cgroup
Comment 6 lucasrossi90 2012-11-27 11:33:23 EST
Created attachment 652898 [details]
File: smolt_data
Comment 7 lucasrossi90 2012-11-27 11:33:26 EST
Created attachment 652899 [details]
File: executable
Comment 8 lucasrossi90 2012-11-27 11:33:30 EST
Created attachment 652900 [details]
File: maps
Comment 9 lucasrossi90 2012-11-27 11:33:32 EST
Created attachment 652901 [details]
File: dso_list
Comment 10 lucasrossi90 2012-11-27 11:33:34 EST
Created attachment 652902 [details]
File: proc_pid_status
Comment 11 lucasrossi90 2012-11-27 11:33:36 EST
Created attachment 652903 [details]
File: open_fds
Comment 12 lucasrossi90 2012-11-27 11:33:38 EST
Created attachment 652904 [details]
File: var_log_messages
Comment 13 Christoph Wickert 2012-12-21 17:21:10 EST

*** This bug has been marked as a duplicate of bug 856622 ***

Note You need to log in before you can comment on or make changes to this bug.