Bug 880771 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 869837
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:09585d33ed15a466a572984b2e6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-27 14:04 EST by Pedro Francisco
Modified: 2012-11-28 14:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:14:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-27 14:04 EST, Pedro Francisco
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-11-27 14:04 EST, Pedro Francisco
no flags Details
File: Xorg.0.log (94.78 KB, text/plain)
2012-11-27 14:04 EST, Pedro Francisco
no flags Details
File: dmesg (226.10 KB, text/plain)
2012-11-27 14:04 EST, Pedro Francisco
no flags Details
File: backtrace_binaries_versions (166 bytes, text/plain)
2012-11-27 14:04 EST, Pedro Francisco
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (188 bytes, text/plain)
2012-11-27 14:04 EST, Pedro Francisco
no flags Details

  None (edit)
Description Pedro Francisco 2012-11-27 14:04:26 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a1b000+0x3e2e) [0xb6a1ee2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a1b000+0x5534) [0xb6a20534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb775e400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb775e424]
:10: /lib/libc.so.6 (ioctl+0x19) [0x4c2d04b9]
:11: /lib/libdrm.so.2 (drmIoctl+0x34) [0x4eb68bc4]
:12: /lib/libdrm_intel.so.1 (0xb74ce000+0x661c) [0xb74d461c]
:13: /lib/libdrm_intel.so.1 (0xb74ce000+0x6ebf) [0xb74d4ebf]
:14: /lib/libdrm_intel.so.1 (drm_intel_bo_alloc_for_render+0x26) [0xb74d0216]
:15: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7512000+0x12575) [0xb7524575]
:16: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7512000+0xf596b) [0xb760796b]
:17: /usr/bin/Xorg (0x8047000+0x10d716) [0x8154716]
:18: /usr/bin/Xorg (CompositeGlyphs+0xbf) [0x814240f]
:19: /usr/bin/Xorg (0x8047000+0x1063f1) [0x814d3f1]
:20: /usr/bin/Xorg (0x8047000+0x101dbf) [0x8148dbf]
:21: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:22: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:23: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4c1fd635]
:24: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Pedro Francisco 2012-11-27 14:04:29 EST
Created attachment 653032 [details]
File: executable
Comment 2 Pedro Francisco 2012-11-27 14:04:31 EST
Created attachment 653033 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Pedro Francisco 2012-11-27 14:04:33 EST
Created attachment 653034 [details]
File: Xorg.0.log
Comment 4 Pedro Francisco 2012-11-27 14:04:36 EST
Created attachment 653035 [details]
File: dmesg
Comment 5 Pedro Francisco 2012-11-27 14:04:38 EST
Created attachment 653036 [details]
File: backtrace_binaries_versions
Comment 6 Pedro Francisco 2012-11-27 14:04:40 EST
Created attachment 653037 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 14:14:30 EST

*** This bug has been marked as a duplicate of bug 869837 ***

Note You need to log in before you can comment on or make changes to this bug.