Bug 88081 - (radeon) Please add ATI Radeon IGP video driver support
(radeon) Please add ATI Radeon IGP video driver support
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-05 03:32 EST by Mike A. Harris
Modified: 2007-04-18 12:52 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.3.0-5
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-25 04:01:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2003-04-05 03:32:29 EST
Add ATI Radeon IGP support to 4.3.0, have it tested and provide feedback
to Kevin.  I'm tracking this bug upstream at XFree86.org bugzilla also:

http://bugs.xfree86.org/cgi-bin/bugzilla/show_bug.cgi?id=36

This bug should stay open until it is checked into CVS upstream also.
Comment 1 Warren Togami 2003-04-05 23:53:27 EST
Alan Cox has been tracking Bug 72387 for the kernel side of this problem.

http://videl.ics.hawaii.edu/mailman/listinfo/linuxpresario900
Compaq Presario 900 series of Athlon laptops is one of the affected systems. 
This has been an active mailing list since October with these users.

Can somebody post names of other vendor/models of affected systems?
Comment 2 Mike A. Harris 2003-04-06 00:11:29 EST
This report is just for video support.  I have patches for this.
Comment 3 Mike A. Harris 2003-04-25 04:01:01 EDT
Implemented in XFree86-4.3.0-5

Note You need to log in before you can comment on or make changes to this bug.