This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 880908 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 880906
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8a85ce2670ba20957b3a2fe5450...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 01:12 EST by Luke Liu
Modified: 2012-11-28 14:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:09:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-28 01:12 EST, Luke Liu
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-28 01:12 EST, Luke Liu
no flags Details
File: Xorg.0.log (301.25 KB, text/plain)
2012-11-28 01:12 EST, Luke Liu
no flags Details

  None (edit)
Description Luke Liu 2012-11-28 01:12:00 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff41c6c9000+0x2e77) [0x7ff41c6cbe77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff41c6c9000+0x4563) [0x7ff41c6cd563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7ff41c6c9000+0x6fa4) [0x7ff41c6cffa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x7ff423faf000+0xefe0) [0x7ff423fbdfe0]
:7: /lib64/libpixman-1.so.0 (pixman_region_translate+0xac) [0x7ff423d7140c]
:8: /usr/lib64/xorg/modules/libexa.so (0x7ff4203e0000+0xdc20) [0x7ff4203edc20]
:9: /usr/lib64/xorg/modules/libexa.so (0x7ff4203e0000+0xe4ac) [0x7ff4203ee4ac]
:10: /usr/lib64/xorg/modules/libexa.so (0x7ff4203e0000+0xc477) [0x7ff4203ec477]
:11: /usr/bin/Xorg (0x400000+0x1023cd) [0x5023cd]
:12: /usr/bin/Xorg (0x400000+0xfb5b6) [0x4fb5b6]
:13: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7ff422c36735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Luke Liu 2012-11-28 01:12:03 EST
Created attachment 653280 [details]
File: executable
Comment 2 Luke Liu 2012-11-28 01:12:05 EST
Created attachment 653282 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Luke Liu 2012-11-28 01:12:15 EST
Created attachment 653284 [details]
File: Xorg.0.log
Comment 4 Adam Jackson 2012-11-28 14:09:34 EST

*** This bug has been marked as a duplicate of bug 880906 ***

Note You need to log in before you can comment on or make changes to this bug.