Bug 88107 - Nautilus causes instability
Nautilus causes instability
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-05 14:31 EST by Ryan Daw
Modified: 2007-04-18 12:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-30 02:45:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Daw 2003-04-05 14:31:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I began to experance random full system crashes inside of gnome, after several
crashes I found that it was caused when interacting with Nautilus (Both Desktop
and File Manager). I disabled Nautilus through gconf and my system has been
stable since. I have found no one with this same behavoir, and it may be system
specific.



Version-Release number of selected component (if applicable):
nautilus-2.2.1-5

How reproducible:
Always

Steps to Reproduce:
1. Interact with Desktop or File Manager
2.
3.
    

Actual Results:  My system would freeze and I was unable to kill X11 or even
toggle numlock, although I did not try to SSH in.

Expected Results:  Nautilus should have worked as normal.

Additional info:

*Gateway OEM System
1000Mhz Athlon (T-Bird)
384 MB  Ram
Nvidia Riva TNT2 (32MB)
Western Digital 40GB HD
SB Live Plat. + Live Drive
Linksys Net Card (Tulip?)
16x DVD ROM
8x4x32x CD-RW
Comment 1 Warren Togami 2003-04-05 23:41:19 EST
Does KDE work fully with no system crashes?

Just a hunch, if you uninstall package "magicdev" then try Nautilus, does the
system still crash?
Comment 2 Alexander Larsson 2003-04-07 04:24:29 EDT
Do you use the NVidia binary only drivers? They have had problems with this in
the past.
Comment 3 Ryan Daw 2003-04-08 18:32:33 EDT
This behavoir appeared with the use of XFree's nv driver and also Nvidias binary
nvidia driver.
Comment 4 Ryan Daw 2003-04-08 18:39:02 EDT
I did not test KDE (I do not have it installed, nor do I have QT installed), but
I uninstalled magicdev and Nautilus crashed as usual.
Comment 5 Alexander Larsson 2003-04-11 09:42:52 EDT
When you say "disabled Nautilus through gconf", did you disable the
nautilus-draws-desktop feature only?

It sounds like a possible X driver bug.
Comment 6 Alexander Larsson 2003-08-27 12:15:09 EDT
This really sounds like an X drive problem or a hardware issue. An app is not
supposed to be able to lock up the system like that. Reassigning to XFree86.
Comment 7 Mike A. Harris 2003-08-28 03:41:26 EDT
Please reconfigure your system to reproduce this problem using the official
Red Hat supplied kernel and XFree86 packages, then once you can reproduce
with the "nv" driver, please attach your X server log(s) (/var/log/XFree86*.log),
config file, and /var/log/messages file from after a crash.  Also run the
following command, and attach the file it produces:

rpm -V $(rpm -qa | grep ^XFree86) > rpm-x.log

Attach all file attachments individually and uncompressed (unless a file
exceeds 1Mb in size).

Thanks in advance.
Comment 8 Ryan Daw 2003-08-28 20:15:58 EDT
I am unable to attain any further information regarding this bug because my
computer suffered a bizarre hardware failure shortly thereafter. I cannot
confidently link this bug and the hardware problem, but I do believe it is a
possible cause. The entire computer was shipped back to Gateway for a full refund.
Comment 9 Mike A. Harris 2003-08-30 02:45:00 EDT
Ok, closing bug as NOTABUG for now, however if you experience the bug again,
please reopen it, or file a new report with full system details, and be
sure to attach the logs and files mentioned above to aide in debugging.

Thanks

Note You need to log in before you can comment on or make changes to this bug.