Bug 881143 - Purpose of the Zanata product is not shown on home page
Purpose of the Zanata product is not shown on home page
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: WebSite (Show other bugs)
unspecified
All All
unspecified Severity low
: ---
: ---
Assigned To: Sean Flanigan
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 12:38 EST by neeleym
Modified: 2012-11-28 19:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 19:32:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description neeleym 2012-11-28 12:38:49 EST
Description of problem:
I was directed to zanata.org from another link and I wanted to know what zanata did. The first paragraphs of the home page start with what zanata is written in and what infrastructure products are used internally, but doesn't say anything about what zanata does. I went to the HTML documentation Chapter 1. Introducing Zanata link and the introduction says it perfectly:

"Zanata is an online system for managing localization projects. Localization is the process of translating software interfaces or documentation into the various local languages used around the world."

This or something similar needs to be right up front on the home page of Zanata.org since it is not obvious what the product does or is.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
More clear explanation of what the Zanata product is to be visible to first-time visitors.

Additional info:
Comment 1 Sean Flanigan 2012-11-28 19:32:28 EST
The first paragraph did mention "translation of software... and... documentation", but you're right, it did bury the lede in a lot of technical detail, and it was the second sentence.  And I noticed that FLOSS Weekly used the first sentence alone for the short description of the Zanata episode...

I've added a new first paragraph based on the introduction from the manual.  (I also updated the FAQ while I was at it.)

Thanks for the report!

Note You need to log in before you can comment on or make changes to this bug.