Bug 88150 - Xserver gets "crazy"
Xserver gets "crazy"
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-06 20:16 EDT by nizar
Modified: 2014-03-16 22:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-14 15:57:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nizar 2003-04-06 20:16:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Xserver gets "crazy" when running kudzu, popup menues jumping , mouse running ,
i couldn't get rid of it except by killing X.

Version-Release number of selected component (if applicable):
kudzu

How reproducible:
Always

Steps to Reproduce:
1.start X 
2.run kudzu in konsole
    

Actual Results:  Xserver gets "crazy" when running kudzu, popup menues jumping ,
mouse running , i couldn't get rid of it except by killing X.

Additional info:
Comment 1 Bill Nottingham 2003-04-07 17:18:44 EDT
You have a PS/2 mouse, correct?
Comment 2 nizar 2003-04-12 06:49:52 EDT
yes my mouse is correctly configured !
Comment 3 Bill Nottingham 2003-04-14 15:57:41 EDT
This is a side effect of the PS/2 probe... you can run kudzu with '-s' to
disable the PS/2 probe.

Note You need to log in before you can comment on or make changes to this bug.