Bug 881669 - [CCJK][SAM Web GUI] Misalignment string 'System Registration Defaults' broken into two lines when the password do not match for New User.
[CCJK][SAM Web GUI] Misalignment string 'System Registration Defaults' broken...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
x86_64 Linux
medium Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
SAM QE List
: i18n, Translation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 05:11 EST by Lijun Li
Modified: 2014-09-18 12:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:37:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Misalignment string 'System Registration Defaults' broken into two lines when the password do not match for New User (54.08 KB, image/png)
2012-11-29 05:14 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-11-29 05:11:07 EST
Description of problem:
[CCJK][SAM Web GUI] Misalignment string 'System Registration Defaults' broken into two lines when the password do not match for New User.

Version-Release number of selected component (if applicable):
Subscription Asset Manager Version: 1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Move cursor over the Administer menu at the top right corner and click on Users.
2. Click the + New User button.
3. Type a username for the new user in the Username field.
4. Type an email address for the new user into the Email Address field.
5. Type a password for the new user in the Password field.
6. Retype the not matching password for the new user into the Confirm field.
  
Actual results:
[CCJK][SAM Web GUI] Misalignment string 'System Registration Defaults' broken into two lines when the password do not match for New User.

Expected results:
String 'System Registration Defaults' should be in one line and under the confirm password field when the password do not match for New User.

Additional info:
Comment 1 Lijun Li 2012-11-29 05:14:01 EST
Created attachment 654118 [details]
Misalignment string 'System Registration Defaults' broken into two lines when the password do not match for New User
Comment 2 Tom McKay 2012-12-18 09:24:23 EST
Mass move of i18n to CFSE where they are present as well
Comment 4 Mike McCune 2014-03-18 13:37:46 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.