Bug 88184 - [RFE] Company name change
Summary: [RFE] Company name change
Status: CLOSED DUPLICATE of bug 87467
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL: https://rhn.redhat.com/network/accoun...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-07 13:49 UTC by Marc Soda
Modified: 2011-01-26 14:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-20 19:16:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Soda 2003-04-07 13:49:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Under the "Your Account" section, it would be nice to be able to change or
delete the company name listed.  I have had this account for a few years and
don't work for the same company anymore.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A

Additional info:

Comment 1 Fanny Augustin 2006-11-14 20:31:29 UTC
Reassigning  bugs from gdk (old RHN engineering Manager) to tsanders (current
RHN engineering manager)

Comment 4 Miroslav Suchý 2011-01-20 19:16:48 UTC

*** This bug has been marked as a duplicate of bug 87467 ***


Note You need to log in before you can comment on or make changes to this bug.