Bug 881990 - Sort groups by description
Sort groups by description
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
: 881995 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 17:36 EST by Steve Almy
Modified: 2014-10-12 18:49 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-20 07:03:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Almy 2012-11-29 17:36:06 EST
Description of problem:

Is it possible to sort the confidential group checkboxes by displayed
text in the bug creation screen, just as they are sorted in the edit screen?

It appears that these are currently sorted by a hidden name that does
not match the text, so "Red Hat Development" is in the "D" section, "Red
Hat Beta" is with "B", ...  The bug edit screen seems to be properly ordered.

Please apply this change to at least the RHEL products. I'm not sure
how confidential groups for the other products are ordered.

Thanks,
Steve


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Green 2012-11-29 17:45:30 EST
*** Bug 881995 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.