Bug 882329 - accept CA certificate directly, not as a file
accept CA certificate directly, not as a file
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity medium
: beta
: ---
Assigned To: Marc-Andre Lureau
Desktop QE
: Improvement
Depends On:
Blocks: 882336 921394
  Show dependency treegraph
 
Reported: 2012-11-30 12:04 EST by David Jaša
Modified: 2013-11-21 03:25 EST (History)
5 users (show)

See Also:
Fixed In Version: spice-gtk-0.20-1.el6
Doc Type: Enhancement
Doc Text:
No description necessary
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 03:25:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-11-30 12:04:44 EST
Description of problem:
currently, spice-gtk always loads CA certificate from file. For some use cases, it's beneficial for caller to be able to pass the certificate directly.

There is already a patch on ML with implementation proposal so I'm setting assignee directly to the patch author

Version-Release number of selected component (if applicable):
spice-gtk-0.14-4

How reproducible:
no real reproducer as of now as there are no users of this functionality currently.

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Marc-Andre Lureau 2013-05-09 12:18:53 EDT
fixed in v0.14-39-g1625aef -> POST
Comment 9 errata-xmlrpc 2013-11-21 03:25:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1577.html

Note You need to log in before you can comment on or make changes to this bug.