Bug 882530 - [abrt] qt-creator-2.4.1-2.fc17: Process /usr/bin/qtcreator was killed by signal 11 (SIGSEGV)
Summary: [abrt] qt-creator-2.4.1-2.fc17: Process /usr/bin/qtcreator was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 882528
Alias: None
Product: Fedora
Classification: Fedora
Component: qt-creator
Version: 17
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:382cf99f548468698a90c006dbb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-01 17:30 UTC by qub.box
Modified: 2012-12-01 17:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-01 17:32:19 UTC
Type: ---


Attachments (Terms of Use)
File: var_log_messages (310 bytes, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: environ (1.83 KB, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: backtrace (168.02 KB, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: smolt_data (2.70 KB, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: executable (18 bytes, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: maps (154.12 KB, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: dso_list (36.37 KB, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: build_ids (14.73 KB, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: proc_pid_status (926 bytes, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details
File: open_fds (2.04 KB, text/plain)
2012-12-01 17:30 UTC, qub.box
no flags Details

Description qub.box 2012-12-01 17:30:07 UTC
Description of problem:
double click on mainwindow.ui file in the preject tree.

Version-Release number of selected component:
qt-creator-2.4.1-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/bin/qtcreator
kernel:         3.6.8-2.fc17.x86_64

Comment 1 qub.box 2012-12-01 17:30:11 UTC
Created attachment 655665 [details]
File: var_log_messages

Comment 2 qub.box 2012-12-01 17:30:14 UTC
Created attachment 655666 [details]
File: environ

Comment 3 qub.box 2012-12-01 17:30:20 UTC
Created attachment 655667 [details]
File: backtrace

Comment 4 qub.box 2012-12-01 17:30:23 UTC
Created attachment 655668 [details]
File: limits

Comment 5 qub.box 2012-12-01 17:30:25 UTC
Created attachment 655669 [details]
File: cgroup

Comment 6 qub.box 2012-12-01 17:30:27 UTC
Created attachment 655670 [details]
File: smolt_data

Comment 7 qub.box 2012-12-01 17:30:30 UTC
Created attachment 655671 [details]
File: executable

Comment 8 qub.box 2012-12-01 17:30:35 UTC
Created attachment 655672 [details]
File: maps

Comment 9 qub.box 2012-12-01 17:30:38 UTC
Created attachment 655673 [details]
File: dso_list

Comment 10 qub.box 2012-12-01 17:30:44 UTC
Created attachment 655674 [details]
File: build_ids

Comment 11 qub.box 2012-12-01 17:30:46 UTC
Created attachment 655675 [details]
File: proc_pid_status

Comment 12 qub.box 2012-12-01 17:30:49 UTC
Created attachment 655676 [details]
File: open_fds

Comment 13 qub.box 2012-12-01 17:32:19 UTC

*** This bug has been marked as a duplicate of bug 882528 ***


Note You need to log in before you can comment on or make changes to this bug.