Bug 88256 - Non-anonymous ftp install fails on error 500
Non-anonymous ftp install fails on error 500
Status: CLOSED DUPLICATE of bug 84692
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-08 04:20 EDT by Phil Moors
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Moors 2003-04-08 04:20:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
May be related to bug 87867, however the update attachments on that ticket do
not fix the problem for me.

Toshiba 2535CDS laptop.

tty4 says something like IO/Error Can't cd to 'xxxx/xxxx.../hdlist2'

It had already successfully retrieved the netstg2.img file.

Is it attempting to cd to a file name instead of a directory name?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from floppy.
2.linux dd and provide pcmcia drivers.
3.check the non-anonymous ftp box when prompted
4.successful get of netinstl file
5.IO/Error on hdlist2 get
    

Actual Results:  Install hangs on 'There was a problem...'
Can't go forward and worse, can't go back. Have to kill installation.

Expected Results:  RH9 installation.

Additional info:

Work around is to use anonymous ftp.
Comment 1 Michael Fulbright 2003-04-08 12:33:36 EDT
What ftp server daemon are you using?
Comment 2 Phil Moors 2003-04-08 13:01:28 EDT
The ftp daemon is vsftpd on RH8, all errata applied.
Comment 3 Jeremy Katz 2003-04-08 20:05:38 EDT

*** This bug has been marked as a duplicate of 84692 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:52:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.