Bug 883173 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 883171
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:44232bb1cd387161d1da18a2ae6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-03 18:24 EST by bugsreporter01
Modified: 2012-12-06 10:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-06 10:51:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace_binaries_versions (383 bytes, text/plain)
2012-12-03 18:24 EST, bugsreporter01
no flags Details
File: executable (10 bytes, text/plain)
2012-12-03 18:24 EST, bugsreporter01
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-12-03 18:24 EST, bugsreporter01
no flags Details
File: xorg.conf (1.48 KB, text/plain)
2012-12-03 18:24 EST, bugsreporter01
no flags Details
File: Xorg.0.log (557.27 KB, text/plain)
2012-12-03 18:24 EST, bugsreporter01
no flags Details
File: dmesg (116.65 KB, text/plain)
2012-12-03 18:25 EST, bugsreporter01
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (491 bytes, text/plain)
2012-12-03 18:25 EST, bugsreporter01
no flags Details

  None (edit)
Description bugsreporter01 2012-12-03 18:24:01 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7febd4f000+0x2e77) [0x7f7febd51e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7febd4f000+0x5d47) [0x7f7febd54d47]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f7febd4f000+0x6fa4) [0x7f7febd55fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3536e00000+0xefe0) [0x3536e0efe0]
:7: /lib64/libc.so.6 (writev+0x61) [0x3536aea431]
:8: /usr/bin/X (0x400000+0x709f6) [0x4709f6]
:9: /usr/bin/X (0x400000+0x6836d) [0x46836d]
:10: /usr/bin/X (FlushAllOutput+0x16f) [0x468b7f]
:11: /usr/bin/X (0x400000+0x341f1) [0x4341f1]
:12: /usr/bin/X (0x400000+0x23485) [0x423485]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3536a21735]
:14: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 bugsreporter01 2012-12-03 18:24:05 EST
Created attachment 657140 [details]
File: backtrace_binaries_versions
Comment 2 bugsreporter01 2012-12-03 18:24:08 EST
Created attachment 657141 [details]
File: executable
Comment 3 bugsreporter01 2012-12-03 18:24:10 EST
Created attachment 657142 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 bugsreporter01 2012-12-03 18:24:16 EST
Created attachment 657145 [details]
File: xorg.conf
Comment 5 bugsreporter01 2012-12-03 18:24:46 EST
Created attachment 657148 [details]
File: Xorg.0.log
Comment 6 bugsreporter01 2012-12-03 18:25:47 EST
Created attachment 657153 [details]
File: dmesg
Comment 7 bugsreporter01 2012-12-03 18:25:49 EST
Created attachment 657157 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 8 Adam Jackson 2012-12-06 10:51:04 EST

*** This bug has been marked as a duplicate of bug 883171 ***

Note You need to log in before you can comment on or make changes to this bug.