This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 883587 - [abrt] empathy-3.6.2-2.fc18: _dbus_list_unlink: Process /usr/libexec/empathy-chat was killed by signal 11 (SIGSEGV)
[abrt] empathy-3.6.2-2.fc18: _dbus_list_unlink: Process /usr/libexec/empathy-...
Status: CLOSED DUPLICATE of bug 882681
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:ff7c5bbd9752a262b826a54c149...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-04 17:51 EST by Štefan Gurský
Modified: 2013-01-19 15:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-19 15:58:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (50.83 KB, text/plain)
2012-12-04 17:51 EST, Štefan Gurský
no flags Details
File: build_ids (7.93 KB, text/plain)
2012-12-04 17:51 EST, Štefan Gurský
no flags Details
File: cgroup (129 bytes, text/plain)
2012-12-04 17:51 EST, Štefan Gurský
no flags Details
File: core_backtrace (3.72 KB, text/plain)
2012-12-04 17:51 EST, Štefan Gurský
no flags Details
File: dso_list (20.17 KB, text/plain)
2012-12-04 17:51 EST, Štefan Gurský
no flags Details
File: environ (1.09 KB, text/plain)
2012-12-04 17:52 EST, Štefan Gurský
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-04 17:52 EST, Štefan Gurský
no flags Details
File: maps (98.80 KB, text/plain)
2012-12-04 17:52 EST, Štefan Gurský
no flags Details
File: open_fds (1.05 KB, text/plain)
2012-12-04 17:52 EST, Štefan Gurský
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2012-12-04 17:52 EST, Štefan Gurský
no flags Details
File: smolt_data (2.97 KB, text/plain)
2012-12-04 17:52 EST, Štefan Gurský
no flags Details
File: var_log_messages (795 bytes, text/plain)
2012-12-04 17:52 EST, Štefan Gurský
no flags Details

  None (edit)
Description Štefan Gurský 2012-12-04 17:51:44 EST
Description of problem:
I doubleclicked one of my contacts to open conversation. Window opened (it did not display last conversation) and then it crashed.

Version-Release number of selected component:
empathy-3.6.2-2.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/libexec/empathy-chat
crash_function: _dbus_list_unlink
executable:     /usr/libexec/empathy-chat
kernel:         3.6.7-5.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _dbus_list_unlink at dbus-list.c:499
 #1 _dbus_list_remove_link at dbus-list.c:519
 #2 _dbus_list_pop_last at dbus-list.c:671
 #3 _dbus_validate_signature_with_reason at dbus-marshal-validate.c:220
 #4 _dbus_validate_signature at dbus-marshal-validate.c:1239
 #5 _dbus_check_is_valid_signature at dbus-marshal-validate.c:1253
 #6 dbus_message_iter_open_container at dbus-message.c:2797
 #7 marshal_strv at dbus-gvalue.c:1487
 #8 dbus_g_proxy_marshal_args_to_message at dbus-gproxy.c:2286
 #9 dbus_g_proxy_begin_call_internal at dbus-gproxy.c:2319

Potential duplicate: bug 877674
Comment 1 Štefan Gurský 2012-12-04 17:51:47 EST
Created attachment 657790 [details]
File: backtrace
Comment 2 Štefan Gurský 2012-12-04 17:51:49 EST
Created attachment 657791 [details]
File: build_ids
Comment 3 Štefan Gurský 2012-12-04 17:51:51 EST
Created attachment 657792 [details]
File: cgroup
Comment 4 Štefan Gurský 2012-12-04 17:51:53 EST
Created attachment 657793 [details]
File: core_backtrace
Comment 5 Štefan Gurský 2012-12-04 17:51:56 EST
Created attachment 657794 [details]
File: dso_list
Comment 6 Štefan Gurský 2012-12-04 17:52:04 EST
Created attachment 657795 [details]
File: environ
Comment 7 Štefan Gurský 2012-12-04 17:52:06 EST
Created attachment 657796 [details]
File: limits
Comment 8 Štefan Gurský 2012-12-04 17:52:08 EST
Created attachment 657797 [details]
File: maps
Comment 9 Štefan Gurský 2012-12-04 17:52:10 EST
Created attachment 657798 [details]
File: open_fds
Comment 10 Štefan Gurský 2012-12-04 17:52:12 EST
Created attachment 657799 [details]
File: proc_pid_status
Comment 11 Štefan Gurský 2012-12-04 17:52:14 EST
Created attachment 657800 [details]
File: smolt_data
Comment 12 Štefan Gurský 2012-12-04 17:52:16 EST
Created attachment 657801 [details]
File: var_log_messages
Comment 13 Brian Pepple 2013-01-19 15:58:30 EST

*** This bug has been marked as a duplicate of bug 882681 ***

Note You need to log in before you can comment on or make changes to this bug.