This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 883836 - Cinder - Update to the latest Folsom stable release 2012.2.1
Cinder - Update to the latest Folsom stable release 2012.2.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alan Pevec
Attila Fazekas
: Improvement, Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-05 07:19 EST by Alan Pevec
Modified: 2012-12-11 08:08 EST (History)
2 users (show)

See Also:
Fixed In Version: openstack-cinder-2012.2.1-1.el6ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-11 08:08:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Pevec 2012-12-05 07:19:28 EST
The first update in the folsom stable series is available.

https://launchpad.net/cinder/folsom/2012.2.1
Comment 3 errata-xmlrpc 2012-12-11 08:08:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1563.html

Note You need to log in before you can comment on or make changes to this bug.