Bug 883909 - [rhevm] - Webadmin - RFE - Should display the template name for both "Template Provisioning" = "Clone" & "Thin"
[rhevm] - Webadmin - RFE - Should display the template name for both "Templat...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
infra
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-05 09:49 EST by David Botzer
Modified: 2016-02-10 14:07 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-27 12:02:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2012-12-05 09:49:47 EST
Description of problem:
Webadmin should display
the template name for both "Template Provisioning" = "Clone" & "Thin"

- In webadmin VM General Tab shows Template=Blank
- Reports VM Inventory display "Blank" Template name

Version-Release number of selected component (if applicable):
3.1/si24.5

How reproducible:
always

Steps to Reproduce:
1.install rhevm+reports+dwh
2.Create a VM from a Template (Verify or change the template to "Template Provisioning" = "Clone"
3.Check the new VM GEneral Tab
  
Actual results:
Webadmin displays
"Blank" for "Template Provisioning" = "Clone"

Expected results:
Webadmin should display
the template name for both "Template Provisioning" = "Clone" & "Thin"

Additional info:
Comment 1 Simon Grinberg 2012-12-27 12:02:55 EST
This is by design 

When you do thin provisioning from a template then you are actually using the template images as you base image. When you clone it's a copy, thus breaking any relationship between the VM and the template.

Note You need to log in before you can comment on or make changes to this bug.