Bug 884279 - Add Errai jaxrs-demo to release
Add Errai jaxrs-demo to release
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Errai (Show other bugs)
2.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ER1
: 2.2.0
Assigned To: Pavel SLegr
Stefan Miklosovic
: Task
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-05 14:40 EST by Christian Sadilek
Modified: 2015-08-02 19:42 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-14 10:54:33 EDT
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Sadilek 2012-12-05 14:40:46 EST
The Errai jaxrs demo was dropped from the previous release due to a deployment issue in EAP (see issue 869187). The demo deploys fine in AS7. We should find out what the problem is and re-introduce the demo in the next WFK release.
Comment 1 Pavel SLegr 2013-01-14 07:36:49 EST
added previously removed demo into wfk-2.2
Comment 2 Marek Novotny 2013-01-18 04:29:16 EST
the demo is still not in demo zip
Comment 3 Pavel SLegr 2013-01-18 05:07:28 EST
fixed
Comment 4 Stefan Miklosovic 2013-02-19 09:53:21 EST
Verified that demo is present in the wfk-2.2.0-DR2 but it fails to work properly due to #911504.
Comment 5 Karel Piwko 2013-05-14 10:54:33 EDT
Closed as CURRENTRELEASE, part of WFK 2.2.0 distributables.

Note You need to log in before you can comment on or make changes to this bug.