Bug 884306 - [abrt] mate-session-manager-1.5.0-1.fc17: g_settings_set_property: Process /usr/bin/mate-session was killed by signal 5 (SIGTRAP)
[abrt] mate-session-manager-1.5.0-1.fc17: g_settings_set_property: Process /u...
Status: CLOSED DUPLICATE of bug 883907
Product: Fedora
Classification: Fedora
Component: mate-session-manager (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
abrt_hash:84732bfde5a1c850e65ec36d406...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-05 16:34 EST by Stuart D Gathman
Modified: 2012-12-05 17:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-05 17:52:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.54 KB, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: environ (1.27 KB, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: backtrace (20.37 KB, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: cgroup (131 bytes, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: smolt_data (2.55 KB, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: executable (21 bytes, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: maps (12.48 KB, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: dso_list (4.09 KB, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: build_ids (1.96 KB, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: var_log_messages (2.68 KB, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: open_fds (525 bytes, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details
File: proc_pid_status (788 bytes, text/plain)
2012-12-05 16:34 EST, Stuart D Gathman
no flags Details

  None (edit)
Description Stuart D Gathman 2012-12-05 16:34:09 EST
Description of problem:
There were a batch up updates for mate.  After installing them, I can no longer login with a mate session, and have switched to XFCE for the time being.

Version-Release number of selected component:
mate-session-manager-1.5.0-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        mate-session
crash_function: g_settings_set_property
kernel:         3.6.8-2.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #2 g_settings_set_property at gsettings.c:492
: #3 object_set_property at gobject.c:1352
: #4 g_object_constructor at gobject.c:1863
: #6 g_object_new_valist at gobject.c:1830
: #8 g_settings_new at gsettings.c:869
: #9 gsm_manager_init at gsm-manager.c:2336
: #10 g_type_create_instance at gtype.c:1892
: #11 g_object_constructor at gobject.c:1849
: #12 gsm_manager_constructor at gsm-manager.c:2100
: #14 g_object_new_valist at gobject.c:1830
Comment 1 Stuart D Gathman 2012-12-05 16:34:11 EST
Created attachment 658391 [details]
File: core_backtrace
Comment 2 Stuart D Gathman 2012-12-05 16:34:12 EST
Created attachment 658392 [details]
File: environ
Comment 3 Stuart D Gathman 2012-12-05 16:34:14 EST
Created attachment 658393 [details]
File: backtrace
Comment 4 Stuart D Gathman 2012-12-05 16:34:16 EST
Created attachment 658394 [details]
File: limits
Comment 5 Stuart D Gathman 2012-12-05 16:34:18 EST
Created attachment 658395 [details]
File: cgroup
Comment 6 Stuart D Gathman 2012-12-05 16:34:20 EST
Created attachment 658396 [details]
File: smolt_data
Comment 7 Stuart D Gathman 2012-12-05 16:34:21 EST
Created attachment 658397 [details]
File: executable
Comment 8 Stuart D Gathman 2012-12-05 16:34:23 EST
Created attachment 658398 [details]
File: maps
Comment 9 Stuart D Gathman 2012-12-05 16:34:24 EST
Created attachment 658399 [details]
File: dso_list
Comment 10 Stuart D Gathman 2012-12-05 16:34:26 EST
Created attachment 658400 [details]
File: build_ids
Comment 11 Stuart D Gathman 2012-12-05 16:34:28 EST
Created attachment 658402 [details]
File: var_log_messages
Comment 12 Stuart D Gathman 2012-12-05 16:34:29 EST
Created attachment 658403 [details]
File: open_fds
Comment 13 Stuart D Gathman 2012-12-05 16:34:32 EST
Created attachment 658406 [details]
File: proc_pid_status
Comment 14 Dan Mashal 2012-12-05 17:52:25 EST

*** This bug has been marked as a duplicate of bug 883907 ***

Note You need to log in before you can comment on or make changes to this bug.