Bug 884475 - [abrt] mate-screensaver-1.5.1-1.fc17: g_logv: Process /usr/bin/mate-screensaver was killed by signal 5 (SIGTRAP)
[abrt] mate-screensaver-1.5.1-1.fc17: g_logv: Process /usr/bin/mate-screensav...
Status: CLOSED DUPLICATE of bug 883907
Product: Fedora
Classification: Fedora
Component: mate-screensaver (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
abrt_hash:f56a89db2d9d831cb446d347887...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-06 05:06 EST by Grigory
Modified: 2012-12-06 11:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-06 11:36:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.47 KB, text/plain)
2012-12-06 05:06 EST, Grigory
no flags Details
File: environ (751 bytes, text/plain)
2012-12-06 05:06 EST, Grigory
no flags Details
File: backtrace (23.85 KB, text/plain)
2012-12-06 05:06 EST, Grigory
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-06 05:06 EST, Grigory
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-06 05:07 EST, Grigory
no flags Details
File: smolt_data (3.57 KB, text/plain)
2012-12-06 05:07 EST, Grigory
no flags Details
File: executable (25 bytes, text/plain)
2012-12-06 05:07 EST, Grigory
no flags Details
File: maps (26.56 KB, text/plain)
2012-12-06 05:07 EST, Grigory
no flags Details
File: dso_list (6.00 KB, text/plain)
2012-12-06 05:07 EST, Grigory
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2012-12-06 05:07 EST, Grigory
no flags Details
File: open_fds (268 bytes, text/plain)
2012-12-06 05:07 EST, Grigory
no flags Details
File: var_log_messages (813 bytes, text/plain)
2012-12-06 05:07 EST, Grigory
no flags Details

  None (edit)
Description Grigory 2012-12-06 05:06:03 EST
Version-Release number of selected component:
mate-screensaver-1.5.1-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/bin/mate-screensaver --no-daemon
crash_function: g_logv
kernel:         3.6.8-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 g_logv at gmessages.h:101
: #2 g_settings_set_property at gsettings.c:492
: #3 object_set_property at gobject.c:1352
: #4 g_object_constructor at gobject.c:1863
: #6 g_object_new_valist at gobject.c:1830
: #8 g_settings_new at gsettings.c:869
: #9 gs_prefs_init at gs-prefs.c:549
: #10 g_type_create_instance at gtype.c:1892
: #11 g_object_constructor at gobject.c:1849
: #14 gs_prefs_new at gs-prefs.c:611
Comment 1 Grigory 2012-12-06 05:06:43 EST
Created attachment 658633 [details]
File: core_backtrace
Comment 2 Grigory 2012-12-06 05:06:46 EST
Created attachment 658634 [details]
File: environ
Comment 3 Grigory 2012-12-06 05:06:54 EST
Created attachment 658635 [details]
File: backtrace
Comment 4 Grigory 2012-12-06 05:06:57 EST
Created attachment 658636 [details]
File: limits
Comment 5 Grigory 2012-12-06 05:07:02 EST
Created attachment 658637 [details]
File: cgroup
Comment 6 Grigory 2012-12-06 05:07:04 EST
Created attachment 658638 [details]
File: smolt_data
Comment 7 Grigory 2012-12-06 05:07:07 EST
Created attachment 658639 [details]
File: executable
Comment 8 Grigory 2012-12-06 05:07:11 EST
Created attachment 658640 [details]
File: maps
Comment 9 Grigory 2012-12-06 05:07:13 EST
Created attachment 658641 [details]
File: dso_list
Comment 10 Grigory 2012-12-06 05:07:15 EST
Created attachment 658642 [details]
File: proc_pid_status
Comment 11 Grigory 2012-12-06 05:07:18 EST
Created attachment 658643 [details]
File: open_fds
Comment 12 Grigory 2012-12-06 05:07:20 EST
Created attachment 658644 [details]
File: var_log_messages
Comment 13 Dan Mashal 2012-12-06 11:36:13 EST

*** This bug has been marked as a duplicate of bug 883907 ***

Note You need to log in before you can comment on or make changes to this bug.