Bug 884681 - CIFS VFS: Unexpected lookup error -6
CIFS VFS: Unexpected lookup error -6
Status: CLOSED DUPLICATE of bug 867877
Product: Fedora
Classification: Fedora
Component: cifs-utils (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Layton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-06 09:40 EST by Marcus Moeller
Modified: 2014-06-18 03:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-06 10:34:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcus Moeller 2012-12-06 09:40:39 EST
I have mounted a home directory using CIFS. After a  while (about 6 hours or so), it becomes unfunctional with the following error logged:


[30650.323939] fs/cifs/inode.c: CIFS VFS: leaving cifs_revalidate_dentry_attr (xid = 2645) rc = -6
[30650.329119] fs/cifs/inode.c: CIFS VFS: in cifs_revalidate_dentry_attr as Xid: 2646 with uid: 55492
[30650.329124] fs/cifs/inode.c: Update attributes: \expert inode 0xffff8801ec06cac8 count 1 dentry: 0xffff8801ed859600 d_time 4321455929 jiffies 4325404705
[30650.329126] fs/cifs/inode.c: Getting info on \expert
[30650.329130] fs/cifs/transport.c: For smb_command 50
[30650.329132] fs/cifs/transport.c: Sending smb:  total_len 92
[30650.330177] fs/cifs/connect.c: RFC1002 header 0x23
[30650.330182] fs/cifs/smb1ops.c: invalid transact2 word count
[30650.330215] fs/cifs/transport.c: cifs_sync_mid_result: cmd=50 mid=2011 state=4
[30650.330219] fs/cifs/netmisc.c: Mapping smb error code 0x50002 to POSIX err -6
[30650.330222] fs/cifs/cifssmb.c: Send error in QPathInfo = -6

Kernel: 3.6.6-1.2.fc17.x86_64

cifs-utils: 5.7-1.fc17.x86_64
Comment 1 Jeff Layton 2012-12-06 10:34:25 EST

*** This bug has been marked as a duplicate of bug 867877 ***

Note You need to log in before you can comment on or make changes to this bug.