Bug 88504 - [] Add me to CC list fails
[] Add me to CC list fails
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-10 12:10 EDT by Josiah Royse
Modified: 2007-04-18 12:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 10:06:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josiah Royse 2003-04-10 12:10:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Checking Bug 83492 I was logged in, checked [*} the "Add me to Cc list, and it
give the error:

 You tried to change the component field from AfterStep-APPS to XFree86, but
only the owner or submitter of the bug, or a sufficiently empowered user, may
change that field.


Version-Release number of selected component (if applicable):
2.17.1

How reproducible:
Always

Steps to Reproduce:
1. Might be other bugs, but use 83492
2. check add to cc list
3. submit
    

Actual Results:  error

Expected Results:  added to cc list

Additional info:

Is there some decrease in the login time?  I don't remember having to log in
this many times in one session
Comment 1 David Lawrence 2003-04-14 14:57:19 EDT
I am looking into the component change issue which is being reported by others
as well and is probable related to rolling over the open public beta bugs to the
stable release in Bugzilla. As for the other, if you are having to type your
username and password in over and over from one screen to the next, please try
editing your cookies and remove all occurances of bugzilla.redhat.com cookies
from your list. This solves this problem for most people.
Comment 2 Josiah Royse 2003-04-14 21:15:52 EDT
Clearing the bugzilla.redhat.com cookies fixed the constant log-in issue. Thanks.
Comment 3 Peter van Egdom 2003-04-22 16:15:00 EDT
When I try to add a comment to bug 61917 I get to see this :

You tried to change the component field from AfterStep-APPS to hwbrowser, but
only the owner or submitter of the bug, or a sufficiently empowered user, may
change that field.

At the moment there are still issues with Bugzilla entries which moved from one
version of Linux to another.
Comment 4 Quentin Arce 2003-05-01 15:58:14 EDT
So, Peter van Egdom, the user is not trying to change the "component" only add
themselves to the CC list.  Since all of this information is being processed at
the same area in the Bugzilla Code, it seems there is an error in this part of
the code, not an user error.  Is the source for the running version of Bugzilla
available for public viewing?  If you don't have time, let me know and I'll see
if I can find the problem.  I have done a bit of bugzilla hacking at a past job.

Thanks
Comment 5 Josiah Royse 2003-07-30 10:06:31 EDT
I just tried the original excercise- and it works, I don't see a reason to keep 
it open!

--Josiah
Comment 6 Peter van Egdom 2003-07-31 16:02:19 EDT
I'm still experiencing this problem. I cannot (for example) use "Add Me to Cc
List" with the following bugzilla entry :

http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=53083

The following message appears :

"You tried to change the component field from AfterStep-APPS to kdebase, but
only the owner or submitter of the bug, or a sufficiently empowered user, may
change that field."
Comment 7 Josiah Royse 2003-07-31 19:20:37 EDT
Peter van Egdom: You should probably open a bug on that specific case- unless
the redhat contact feels this should be re-opened as a general bug ticket
relating to all bugs of the same nature.

I closed it because I tested the original link listed didn't give me an error
anymore.

Note You need to log in before you can comment on or make changes to this bug.