Bug 885048 - [abrt] tumbler-0.1.23-2.fc17: g_type_check_instance_is_a: Process /usr/lib64/tumbler-1/tumblerd was killed by signal 11 (SIGSEGV)
[abrt] tumbler-0.1.23-2.fc17: g_type_check_instance_is_a: Process /usr/lib64/...
Status: CLOSED DUPLICATE of bug 856622
Product: Fedora
Classification: Fedora
Component: tumbler (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:b846cf57a2d992493763cd5742b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-07 06:17 EST by Айфф
Modified: 2012-12-21 17:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-21 17:20:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (1.00 KB, text/plain)
2012-12-07 06:17 EST, Айфф
no flags Details
File: environ (720 bytes, text/plain)
2012-12-07 06:17 EST, Айфф
no flags Details
File: backtrace (87.18 KB, text/plain)
2012-12-07 06:17 EST, Айфф
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-07 06:17 EST, Айфф
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-07 06:17 EST, Айфф
no flags Details
File: smolt_data (3.13 KB, text/plain)
2012-12-07 06:17 EST, Айфф
no flags Details
File: executable (29 bytes, text/plain)
2012-12-07 06:17 EST, Айфф
no flags Details
File: maps (51.92 KB, text/plain)
2012-12-07 06:17 EST, Айфф
no flags Details
File: dso_list (11.04 KB, text/plain)
2012-12-07 06:18 EST, Айфф
no flags Details
File: open_fds (426 bytes, text/plain)
2012-12-07 06:18 EST, Айфф
no flags Details
File: var_log_messages (164 bytes, text/plain)
2012-12-07 06:18 EST, Айфф
no flags Details
File: proc_pid_status (917 bytes, text/plain)
2012-12-07 06:18 EST, Айфф
no flags Details

  None (edit)
Description Айфф 2012-12-07 06:17:19 EST
Version-Release number of selected component:
tumbler-0.1.23-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/lib64/tumbler-1/tumblerd
crash_function: g_type_check_instance_is_a
kernel:         3.6.9-2.fc17.x86_64

truncated backtrace:
:Thread no. 1 (5 frames)
: #0 g_type_check_instance_is_a at gtype.c:3966
: #1 gst_element_set_state at gstelement.c:2613
: #2 gst_thumbnailer_create at gst-thumbnailer.c:322
: #3 tumbler_lifo_scheduler_thread at tumbler-lifo-scheduler.c:493
: #5 g_thread_proxy at gthread.c:801

Potential duplicate bug: 757641
Comment 1 Айфф 2012-12-07 06:17:22 EST
Created attachment 659301 [details]
File: core_backtrace
Comment 2 Айфф 2012-12-07 06:17:25 EST
Created attachment 659302 [details]
File: environ
Comment 3 Айфф 2012-12-07 06:17:32 EST
Created attachment 659303 [details]
File: backtrace
Comment 4 Айфф 2012-12-07 06:17:34 EST
Created attachment 659304 [details]
File: limits
Comment 5 Айфф 2012-12-07 06:17:38 EST
Created attachment 659305 [details]
File: cgroup
Comment 6 Айфф 2012-12-07 06:17:41 EST
Created attachment 659306 [details]
File: smolt_data
Comment 7 Айфф 2012-12-07 06:17:43 EST
Created attachment 659307 [details]
File: executable
Comment 8 Айфф 2012-12-07 06:17:58 EST
Created attachment 659308 [details]
File: maps
Comment 9 Айфф 2012-12-07 06:18:00 EST
Created attachment 659309 [details]
File: dso_list
Comment 10 Айфф 2012-12-07 06:18:03 EST
Created attachment 659310 [details]
File: open_fds
Comment 11 Айфф 2012-12-07 06:18:05 EST
Created attachment 659311 [details]
File: var_log_messages
Comment 12 Айфф 2012-12-07 06:18:07 EST
Created attachment 659312 [details]
File: proc_pid_status
Comment 13 Christoph Wickert 2012-12-21 17:20:57 EST

*** This bug has been marked as a duplicate of bug 856622 ***

Note You need to log in before you can comment on or make changes to this bug.