Bug 885640 - please remove is_auto_suspend field
please remove is_auto_suspend field
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.2.0
Assigned To: Yaniv Lavi (Dary)
David Botzer
virt
:
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-12-10 04:59 EST by Omer Frenkel
Modified: 2013-06-10 17:56 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The is_auto_suspend field has been removed from Red Hat Enterprise Virtualization reports.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 17:56:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 10574 None None None Never

  None (edit)
Description Omer Frenkel 2012-12-10 04:59:06 EST
Description of problem:
is_auto_suspend field is part of an old feature and not in use any more,
it should be removed
Comment 1 Yaniv Lavi (Dary) 2013-01-02 10:09:17 EST
Fixed in patch:
http://gerrit.ovirt.org/#/c/10574/



Yaniv
Comment 3 David Botzer 2013-01-16 05:18:35 EST
I can still see this field in 3.2/sf3 in the engine db / vm_static table
what version is it suppose to be remove ?
Comment 4 David Botzer 2013-01-16 06:59:44 EST
How Test this BZ ?
Where to look for the spoken field ?
Comment 6 David Botzer 2013-01-16 07:13:51 EST
Fixed, 3.2/sf3
I Compared 3.1 & 3.2 history DB,TABLES, vm_configuration table, field name "is_suspend", is removed for version 3.2
Fixed, 3.2/sf3
Comment 7 errata-xmlrpc 2013-06-10 17:56:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0926.html

Note You need to log in before you can comment on or make changes to this bug.