Bug 885721 - otopi - new package used by ovirt-engine host deployment
otopi - new package used by ovirt-engine host deployment
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.2.0
Assigned To: Alon Bar-Lev
Pavel Stehlik
infra
: FutureFeature, Rebase
Depends On:
Blocks: 885725
  Show dependency treegraph
 
Reported: 2012-12-10 08:34 EST by Alon Bar-Lev
Modified: 2016-02-10 14:38 EST (History)
10 users (show)

See Also:
Fixed In Version: otopi-1.0.0-2.el6ev
Doc Type: Enhancement
Doc Text:
The host deployment application previously used by Red Hat Enterprise Virtualization has been replaced by oVirt Task Oriented Pluggable Installer/Implementation, otopi, a standalone plugin based installation framework used to setup system components. The plugin nature of otopi makes it simple to add new installation functionality without the complexity of the state and transaction management.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 16:09:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dyasny: Triaged+


Attachments (Terms of Use)

  None (edit)
Description Alon Bar-Lev 2012-12-10 08:34:59 EST
otopi is a new dependency of ovirt-engine.

Should be included in ovirt 3.2 release as part of the host deployment mechanism.
Comment 6 errata-xmlrpc 2013-06-10 16:09:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0915.html

Note You need to log in before you can comment on or make changes to this bug.