Bug 885725 - ovirt-host-deploy - new package used by ovirt-engine host deployment
ovirt-host-deploy - new package used by ovirt-engine host deployment
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.2.0
Assigned To: Alon Bar-Lev
Pavel Stehlik
infra
: FutureFeature, Rebase
Depends On: 885721
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-10 08:42 EST by Alon Bar-Lev
Modified: 2016-02-10 14:22 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
A host deployment tool, ovirt-host-deploy, has been added as a dependency for ovirt-engine.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 16:16:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dyasny: Triaged+


Attachments (Terms of Use)

  None (edit)
Description Alon Bar-Lev 2012-12-10 08:42:18 EST
ovirt-host-deploy is a new dependency of ovirt-engine.

Should be included in ovirt 3.2 release as part of the host deployment mechanism.
Comment 5 errata-xmlrpc 2013-06-10 16:16:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0923.html

Note You need to log in before you can comment on or make changes to this bug.