Bug 885915 - Publican website menu.css has line-height set to 1em
Publican website menu.css has line-height set to 1em
Status: CLOSED DUPLICATE of bug 880621
Product: Publican
Classification: Community
Component: publican (Show other bugs)
future
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-10 20:58 EST by Joshua Wulf
Modified: 2014-10-19 19:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-14 18:30:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-12-10 20:58:20 EST
Description of problem:

Publican website menu.css has line-height set to 1em


Currently I'm working around it with a css fix like this in my overrids:

/* The Publican website menu.css has a line-height set to 1em */

body, h1, h2, h3, h4, h5, h6, pre, li, div {
    line-height: normal;
}
Comment 1 Ruediger Landmann 2012-12-10 21:11:21 EST

*** This bug has been marked as a duplicate of bug 880621 ***
Comment 2 Joshua Wulf 2012-12-10 23:20:29 EST
Are you sure this is a duplicate? 

My issue (which I didn't describe very well) is that the Publican website css interacts adversely with my book content when I use my custom  brand (lines are rammed together). 

I tracked the cause down to a css directive in the Publican website file menu.css, where the line-height for the page is set to 1em.

The other bug (BZ #880621) seems to be about Publican website menu item display. The cause might be the same, in which case my workaround might be the fix for that issue too.
Comment 3 Jeff Fearn 2013-01-14 18:30:33 EST

*** This bug has been marked as a duplicate of bug 880621 ***

Note You need to log in before you can comment on or make changes to this bug.