Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 886132 - [abrt] transmission-gtk-2.72-1.fc18: _gtk_rbtree_insert_after: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
Summary: [abrt] transmission-gtk-2.72-1.fc18: _gtk_rbtree_insert_after: Process /usr/b...
Keywords:
Status: CLOSED DUPLICATE of bug 895044
Alias: None
Product: Fedora
Classification: Fedora
Component: 0ad
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b2bb3d8b2d6403dbc573debc6d3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-11 15:34 UTC by Eugene
Modified: 2013-03-11 09:52 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-11 09:52:54 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (35.60 KB, text/plain)
2012-12-11 15:34 UTC, Eugene
no flags Details
File: cgroup (133 bytes, text/plain)
2012-12-11 15:34 UTC, Eugene
no flags Details
File: core_backtrace (2.84 KB, text/plain)
2012-12-11 15:34 UTC, Eugene
no flags Details
File: dso_list (12.29 KB, text/plain)
2012-12-11 15:34 UTC, Eugene
no flags Details
File: environ (2.02 KB, text/plain)
2012-12-11 15:34 UTC, Eugene
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-11 15:34 UTC, Eugene
no flags Details
File: maps (62.05 KB, text/plain)
2012-12-11 15:34 UTC, Eugene
no flags Details
File: open_fds (2.82 KB, text/plain)
2012-12-11 15:34 UTC, Eugene
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2012-12-11 15:34 UTC, Eugene
no flags Details
File: smolt_data (3.18 KB, application/octet-stream)
2012-12-11 15:34 UTC, Eugene
no flags Details

Description Eugene 2012-12-11 15:34:12 UTC
Version-Release number of selected component:
transmission-gtk-2.72-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        transmission-gtk '/home/actionless/Downloads/[isoHunt] Joomla Mega Pack 200 Templates + 150 Mods & Components - Kuld33p.torrent'
crash_function: _gtk_rbtree_insert_after
executable:     /usr/bin/transmission-gtk
kernel:         3.6.9-4.fc18.x86_64
remote_result:  838379
uid:            1000
var_log_messages: Dec 11 02:05:08 loveless abrt[22100]: Saved core dump of pid 22820 (/usr/bin/transmission-gtk) to /var/spool/abrt/ccpp-2012-12-11-02:05:06-22820 (116846592 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 _gtk_rbtree_insert_after at gtkrbtree.c:465
 #5 gtk_tree_view_row_inserted at gtktreeview.c:8871
 #10 gtk_tree_model_row_inserted at gtktreemodel.c:1821
 #11 emit_row_inserted_for_node at gtkfilesystemmodel.c:309
 #12 node_set_visible_and_filtered_out at gtkfilesystemmodel.c:359
 #13 node_compute_visibility_and_filters at gtkfilesystemmodel.c:481
 #14 add_file at gtkfilesystemmodel.c:1867
 #15 _gtk_file_system_model_update_file at gtkfilesystemmodel.c:1941
 #16 gtk_file_system_model_query_done at gtkfilesystemmodel.c:1226
 #17 g_simple_async_result_complete at gsimpleasyncresult.c:775

Potential duplicate: bug 862878

Comment 1 Eugene 2012-12-11 15:34:17 UTC
Created attachment 661509 [details]
File: backtrace

Comment 2 Eugene 2012-12-11 15:34:19 UTC
Created attachment 661510 [details]
File: cgroup

Comment 3 Eugene 2012-12-11 15:34:22 UTC
Created attachment 661511 [details]
File: core_backtrace

Comment 4 Eugene 2012-12-11 15:34:24 UTC
Created attachment 661512 [details]
File: dso_list

Comment 5 Eugene 2012-12-11 15:34:27 UTC
Created attachment 661513 [details]
File: environ

Comment 6 Eugene 2012-12-11 15:34:29 UTC
Created attachment 661514 [details]
File: limits

Comment 7 Eugene 2012-12-11 15:34:33 UTC
Created attachment 661515 [details]
File: maps

Comment 8 Eugene 2012-12-11 15:34:35 UTC
Created attachment 661516 [details]
File: open_fds

Comment 9 Eugene 2012-12-11 15:34:37 UTC
Created attachment 661517 [details]
File: proc_pid_status

Comment 10 Eugene 2012-12-11 15:34:39 UTC
Created attachment 661518 [details]
File: smolt_data

Comment 11 Jeff Raber 2013-01-16 03:03:46 UTC
Hit this same bug.

Opened a .torrent (didn't close the 'option' window that opened), and immediately opened another .torrent.  Seems to be reproducible.

Comment 12 Christophe Fergeau 2013-03-11 09:52:54 UTC

*** This bug has been marked as a duplicate of bug 895044 ***


Note You need to log in before you can comment on or make changes to this bug.