Bug 886267 - Horizon not showing up quota usage on summary page
Horizon not showing up quota usage on summary page
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity unspecified
: snapshot2
: 2.1
Assigned To: Julie Pichon
Nir Magnezi
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-11 17:32 EST by Graeme Gillies
Modified: 2015-02-15 17:02 EST (History)
3 users (show)

See Also:
Fixed In Version: python-django-horizon-2012.2.1-3.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-14 13:23:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1055929 None None None Never
OpenStack gerrit 17030 None None None Never

  None (edit)
Description Graeme Gillies 2012-12-11 17:32:02 EST
Hi,

When you first log into horizon, on the Overview page the "Quota Summary" section is all blank and not showing any numbers.

This is reported upstream at

https://bugs.launchpad.net/horizon/+bug/1055929

And has a simple patch for the fix, it would be great to backport.

Confirmed still broken in

python-django-horizon-2012.2.1-2.el6ost.noarch

Regards,

Graeme
Comment 4 Nir Magnezi 2013-02-05 07:15:32 EST
Verified NVR: python-django-horizon-2012.2.1-3.el6ost

0. Installed Openstack via packstack
1. Logged into Horizon
2. Clicked Project tab.

Copied from the browser:
Used 0 of 10 Available Instances
Used 0 of 20 Available vCPUs
Used 0 MB of 51,200 MB Available RAM
Comment 6 errata-xmlrpc 2013-02-14 13:23:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0260.html

Note You need to log in before you can comment on or make changes to this bug.