Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 886433 - The location of the defaults file is wrong in the comment in /etc/sysconfig/ovirt-engine
Summary: The location of the defaults file is wrong in the comment in /etc/sysconfig/o...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-installer
Version: 3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.2
Assignee: Juan Hernández
QA Contact:
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-12 09:50 UTC by Juan Hernández
Modified: 2013-02-15 06:46 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-15 06:46:44 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Juan Hernández 2012-12-12 09:50:42 UTC
The /etc/sysconfig/ovirt-engine file contains a comment indicating the location of the defaults file, but this comment is wrong, it should point to /usr/share/ovirt-engine/conf/engine.conf.defaults.

Comment 1 Juan Hernández 2012-12-12 09:54:21 UTC
The patch to fix the issue is available here:

http://gerrit.ovirt.org/9990

Comment 2 Juan Hernández 2012-12-13 09:30:22 UTC
The change has been merged upstream:

http://gerrit.ovirt.org/gitweb?p=ovirt-engine.git;a=commit;h=48f5c7ee633d2473f067b9fa778491350482232b

Comment 3 Itamar Heim 2013-01-16 16:09:28 UTC
3.2 beta built, moving to ON_QA status to allow testing


Note You need to log in before you can comment on or make changes to this bug.