Bug 88646 - After chosing the country and the language the instaler gives an error
Summary: After chosing the country and the language the instaler gives an error
Status: CLOSED DUPLICATE of bug 87431
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-11 17:58 UTC by Rui Meirinho
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The Log that the instaler saved before the systems shutdown (40.54 KB, text/plain)
2003-04-11 18:01 UTC, Rui Meirinho
no flags Details

Description Rui Meirinho 2003-04-11 17:58:20 UTC
Description of problem:

In the begining of the instalation of red hat 9.0 after chosing the country 
(Portugal)  and the Language (Portugese), The instaler crash whith an error in 
the mouse.

Notice that the mouse is working prorply .

The instaler ask to save the error and then the system shut down.

Note That the cd media was tested whith sucess


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

1.put the cd 
2. start the instalation 
3.Test Media
4.chose contry Portugal
5.chose language  Portugese
6. the error hapears

Actual results:


Expected results:


Additional info:

Comment 1 Rui Meirinho 2003-04-11 18:01:04 UTC
Created attachment 91077 [details]
The Log that the instaler saved before the systems shutdown

this is the log that the instaler makes

Comment 2 Jeremy Katz 2003-04-14 16:45:23 UTC

*** This bug has been marked as a duplicate of 87431 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.