This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 886717 - [ALL LANG][SAM WEB GUI] Column name TIME should be changed to DATE in Organization->History page.
[ALL LANG][SAM WEB GUI] Column name TIME should be changed to DATE in Organiz...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
SAM QE List
: i18n, Translation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 19:56 EST by Francesco Valente
Modified: 2014-09-18 12:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:38:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Francesco Valente 2012-12-12 19:56:07 EST
Description of problem:

In TIME and MESSAGE information display on the tab it is reported DATE (not time) and MESSAGE instead


Version-Release number of selected component (if applicable):


How reproducible:


In 5. Check the History tab for L10N: Manage Organizations

    Click on the name of the required organization from the left panel.
    Click on the History tab. TIME and MESSAGE information display on the tab.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Under TIME there is a DATE

Expected results:

TIME = TIME not a DATE

Additional info:
Comment 1 Tom McKay 2012-12-18 09:24:13 EST
Mass move of i18n to CFSE where they are present as well
Comment 3 Mike McCune 2014-03-18 13:38:45 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.