This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 886739 - Test case failure: L10N: Content Management - Red Hat Subscriptions
Test case failure: L10N: Content Management - Red Hat Subscriptions
Status: CLOSED DUPLICATE of bug 877940
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 21:44 EST by Angela Garcia
Modified: 2012-12-13 05:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Error message when trying to import manifest shows unlocalized. Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:12:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-12 21:44:42 EST
Error message when trying to import manifest shows unlocalized.


Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

Depending on user's permissions, hover the mouse over the available tabs and
submenu as well as upper right links (i.e. Notifications count, Logout link,
etc)

1. Upload a Subscription Manifest

  * Click the Content application tab.
  * Move cursor over the Subscriptions menu at the left corner and click on Red
    Hat Subscriptions.
  * Click the +Import Manifest button.
  * On the Subscription Manifest - Import tab, click the Browse button to
    specify the location of the manifest.
  * Click the Upload button to upload subscription manifest.
  * Check the uploading message. (Spinner
    Import in progress (waiting/running)
    , complete, successfully...)
  * Check the Upload History on Import tab OR click on the History tab.
  * Click on the subscription from the left NAME panel.
  * Check the Details subtab, Products subtab, Consumers subtab.

2. Perform a search (Click/Type on Search..., click on the arrow drop-dwon
button next to search: Save as Favorite, Clear the Search)

3. Delete Manifest

  * Move cursor over the Subscriptions menu at the left corner and click on Red
    Hat Subscriptions.
  * Click the +Import Manifest button.
  * On the Subscription Manifest - Import tab, click the Delete Manifest button
    to delete the imported manifest.

 



Actual results: 
#FIXME

Expected results:
Check every screen/step for the following:

  * Translations complete? All strings should be localized. Make sure to also
    check the translations of warning/info messages that come up on top of the
    screen, as well as tool-tips where applicable.
  * Translations correct? Translations should be correct, e.g. spelling,
    grammar, terminology, plural forms etc. especially when variables where
    were used in strings
  * Appearance of translations, e.g. rendering, fits okay in available space
    (buttons/lists etc.)
Comment 1 Lijun Li 2012-12-13 05:12:43 EST

*** This bug has been marked as a duplicate of bug 877940 ***

Note You need to log in before you can comment on or make changes to this bug.