Bug 886745 - Test case failure: L10N: Content Management - Import History
Test case failure: L10N: Content Management - Import History
Status: CLOSED DUPLICATE of bug 878417
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 21:57 EST by Angela Garcia
Modified: 2012-12-13 05:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Messages show unlocalized. Fix: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 05:18:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2012-12-12 21:57:56 EST
Messages show unlocalized.

Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
SAM-20121130.n.0

Steps to Reproduce: 

Depending on user's permissions, hover the mouse over the available tabs and
submenu as well as upper right links (i.e. Notifications count, Logout link,
etc)

1. Check the Import History

  * Move cursor over Content ? Subscriptions and click Import History.
  * Check the Import History information.

 



Actual results: 
#FIXME

Expected results:
Check every screen/step for the following:

  * Translations complete? All strings should be localized. Make sure to also
    check the translations of warning/info messages that come up on top of the
    screen, as well as tool-tips where applicable.
  * Translations correct? Translations should be correct, e.g. spelling,
    grammar, terminology, plural forms etc. especially when variables where
    were used in strings
  * Appearance of translations, e.g. rendering, fits okay in available space
    (buttons/lists etc.)
Comment 1 Lijun Li 2012-12-13 05:18:51 EST

*** This bug has been marked as a duplicate of bug 878417 ***

Note You need to log in before you can comment on or make changes to this bug.