Bug 886752 - [All Languages][Localization]Katello CLI: ping command not translated properly
[All Languages][Localization]Katello CLI: ping command not translated properly
Status: CLOSED DUPLICATE of bug 886790
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: i18n, Translation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 22:23 EST by Francesco Valente
Modified: 2013-03-27 16:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-12 04:58:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francesco Valente 2012-12-12 22:23:32 EST
Description of problem:

Some messages are still in English.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. headpin product -h
2.
3.
  
Actual results:

Some messages in English

Expected results:

ALl of the messages in Italian

Additional info:
Comment 2 Miroslav Suchý 2013-02-12 04:58:12 EST
All strings are localized. Only line with --help is not localized, which is duplicate of 886790.

*** This bug has been marked as a duplicate of bug 886790 ***

Note You need to log in before you can comment on or make changes to this bug.